<!DOCTYPE html><html lang="en" class="scroll-smooth"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width,initial-scale=1"/><link rel="shortcut icon" href="https://imagedelivery.net/hQTLE0NTlcNyb_tOYFnnyA/4a50fabe-630f-4e96-1a3b-82352d79b000/tiny" type="image/png"/><meta content="summary_large_image" name="twitter:card"/><meta content="website" property="og:type"/><meta content="en_US" property="og:locale"/><title>I Just Spent $35,000 on a Domain. Here is Why!</title><meta content="index,follow" name="robots"/><meta content="It is the most expensive domain I ever bought, and $35,000 is a loooooot to me, but I think it is still very much worth it. I’ll do some math to explain it!" name="description"/><meta content="I Just Spent $35,000 on a Domain. Here is Why!" property="og:title"/><meta content="It is the most expensive domain I ever bought, and $35,000 is a loooooot to me, but I think it is still very much worth it. I’ll do some math to explain it!" property="og:description"/><meta content="https://testimonial.to/blog/here-is-why-i-spent-35000-dollars-on-a-domain" property="og:url"/><meta content="https://usenotioncms.com/proxy/block/f3654e13-ce09-4a7e-b7c0-bfc436b9b26a%2F36b0e1c2-ffcd-4052-bc6d-222b80403e42%2FXnapper-2022-06-24-09.03.51.png" property="og:image"/><meta content="I Just Spent $35,000 on a Domain. Here is Why!" property="og:image:alt"/><meta content="Testimonial" property="og:site_name"/><link rel="stylesheet" href="/_feather/build/_assets/typography-6LL725H4.css"/><link rel="canonical" href="https://testimonial.to/blog/here-is-why-i-spent-35000-dollars-on-a-domain"/><link rel="preload" href="https://usenotioncms.com/styles/notion.css" as="style"/><link rel="preload" as="font" href="/_feather/fonts/PlusJakartaSans-Regular.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="/_feather/fonts/PlusJakartaSans-Medium.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="/_feather/fonts/PlusJakartaSans-SemiBold.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="/_feather/fonts/PlusJakartaSans-Bold.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="stylesheet" href="/_feather/build/_assets/app-Q5GRXMMU.css"/><link rel="stylesheet" href="https://usenotioncms.com/styles/notion.css"/><script type="application/ld+json">{"@type":"NewsArticle","@context":"https://schema.org","publisher":{"@type":"Organization","name":"Testimonial","url":"https://testimonial.to/blog/","logo":{"@type":"ImageObject","url":"https://imagedelivery.net/hQTLE0NTlcNyb_tOYFnnyA/41ca1223-0ef0-4e08-7458-244fcbb37100/square"}},"author":[{"@type":"Person","name":"Damon Chen","image":{"@type":"ImageObject","url":"https://usenotioncms.com/proxy/block/ba8621e5-1e44-49e6-8691-6674dc40930b%2Fc6f7dc77-f58b-4d69-b2aa-689f48a8be54%2FuOIneGbF_400x400.jpeg"},"url":"https://testimonial.to/blog/damon"}],"headline":"I Just Spent $35,000 on a Domain. Here is Why!","url":"https://testimonial.to/blog/here-is-why-i-spent-35000-dollars-on-a-domain","datePublished":"2022-06-24","dateModified":"2022-06-24T22:07:00.000Z","image":{"@type":"ImageObject","url":"https://usenotioncms.com/proxy/block/f3654e13-ce09-4a7e-b7c0-bfc436b9b26a%2F36b0e1c2-ffcd-4052-bc6d-222b80403e42%2FXnapper-2022-06-24-09.03.51.png"},"keywords":"Founder’s Journey","description":"It is the most expensive domain I ever bought, and $35,000 is a loooooot to me, but I think it is still very much worth it. I’ll do some math to explain it!","mainEntityOfPage":{"@type":"WebPage","@id":"https://testimonial.to/blog/"}}</script><style>
    .notion-collection-page-properties {
      display: none !important;
    }
  </style></head><body class="overflow-x-hidden bg-white font-sans text-gray-900 antialiased"><div style="position:fixed;z-index:9999;top:16px;left:16px;right:16px;bottom:16px;pointer-events:none"></div><div class="flex min-h-screen flex-col justify-between"><header class="navbar sticky inset-x-0 top-0 z-10"><div class="absolute -inset-0.5 rotate-180 opacity-30 blur-lg bg-conic-gradient" style="filter:blur(16px)"></div><nav class="relative border-b border-gray-100 bg-white/90 backdrop-blur-lg" style="backdrop-filter:blur(16px)"><div class="mx-auto max-w-7xl px-4 sm:px-6 lg:px-8"><div class="flex h-[72px] items-center justify-between"><div class="flex flex-shrink-0"><a class="logo inline-flex max-w-[16rem] items-center rounded-md focus:outline-none focus:ring-2 focus:ring-gray-900 focus:ring-offset-8 sm:max-w-none umami--click--blog-" href="/blog/"><img class="mr-2 h-9 w-auto" src="https://imagedelivery.net/hQTLE0NTlcNyb_tOYFnnyA/41ca1223-0ef0-4e08-7458-244fcbb37100/tiny" alt="Testimonial"/><span class="text-2xl font-bold tracking-tight text-gray-900">Testimonial</span></a></div><div class="flex space-x-8 lg:hidden"><button type="button" class="rounded text-base font-medium text-gray-500 transition-all duration-200 hover:text-gray-900 focus:outline-none focus:ring-2 focus:ring-gray-900 focus:ring-offset-4" aria-label="Search"><span class="sr-only">Search</span><svg viewBox="0 0 24 24" stroke="currentColor" stroke-width="2" fill="none" stroke-linecap="round" stroke-linejoin="round" class="h-6 w-6"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg></button><button type="button" class="-m-2 inline-flex items-center justify-center rounded-lg p-2 text-gray-900 hover:bg-gray-100 hover:text-gray-500 focus:outline-none focus:ring-2 focus:ring-inset focus:ring-gray-900" aria-expanded="false"><span class="sr-only">Open main menu</span><span x-show="!expanded" aria-hidden="true"><svg class="h-7 w-7" xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="1.5" d="M4 6h16M4 12h16M4 18h16"></path></svg></span></button></div><div class="hidden lg:ml-16 lg:mr-auto lg:flex lg:items-center lg:space-x-12"><a href="https://testimonial.to" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to">Home</a><a href="https://testimonial.to/customers" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-customers">Customers</a><a href="https://testimonial.to/features" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-features">Features</a><a href="https://testimonial.to/pricing" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-pricing">Pricing</a></div><div class="hidden lg:flex lg:items-center lg:justify-end lg:space-x-8"><button type="button" class="rounded text-base font-medium text-gray-500 transition-all duration-200 hover:text-gray-900 focus:outline-none focus:ring-2 focus:ring-gray-900 focus:ring-offset-4" aria-label="Search"><span class="sr-only">Search</span><svg viewBox="0 0 24 24" stroke="currentColor" stroke-width="2" fill="none" stroke-linecap="round" stroke-linejoin="round" class="h-6 w-6"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg></button><a role="button" href="https://testimonial.to/signin" class="group inline-flex items-center rounded-lg border border-transparent bg-gray-900 px-4 py-2 text-base font-bold text-white shadow-sm hover:bg-gray-700 focus:outline-none focus:ring-2 focus:ring-gray-900 focus:ring-offset-2 umami--click--https-testimonial-to-signin">Sign in</a></div></div></div></nav></header><main class="main-wrapper flex-1"><section class="bg-gray-50 pt-12 sm:pt-16 lg:pt-20"><div class="mx-auto max-w-7xl px-4 sm:px-6 lg:px-8"><div class="mx-auto max-w-2xl text-center"><div class="flex flex-wrap items-center justify-center space-x-3"><div class="current-post-author flex items-center"><div class="flex-shrink-0"><a class="umami--click---blog-damon" href="/blog/damon"><span class="sr-only">Damon Chen</span><img class="mr-2 h-8 w-8 rounded-full" src="/_feather/api/image?src=https://usenotioncms.com/proxy/block/ba8621e5-1e44-49e6-8691-6674dc40930b%252Fc6f7dc77-f58b-4d69-b2aa-689f48a8be54%252FuOIneGbF_400x400.jpeg&amp;width=72" alt="Damon Chen"/></a></div><div><p class="text-sm font-semibold text-gray-900"><a class="umami--click---blog-damon" href="/blog/damon">Damon Chen</a></p></div></div><p class="current-post-publish-date-separator text-sm font-medium text-gray-500">/</p><p class="current-post-publish-date text-sm font-medium text-gray-500"><time dateTime="2022-06-24">Jun 24, 2022</time></p></div><h1 class="current-post-title mt-8 text-3xl font-bold tracking-tight text-gray-900 sm:text-4xl lg:text-5xl">I Just Spent $35,000 on a Domain. Here is Why!</h1><p class="current-post-excerpt mt-6 text-base font-medium text-gray-500 sm:text-lg lg:text-xl">It is the most expensive domain I ever bought, and $35,000 is a loooooot to me, but I think it is still very much worth it. I’ll do some math to explain it!</p><div class="current-post-tags mt-8 flex items-center justify-center space-x-3"><a class="inline-flex items-center rounded-full bg-gray-100 px-2.5 py-0.5 text-xs font-bold text-gray-600 transition-all duration-200 hover:bg-gray-200 hover:text-gray-900 umami--click---blog-founder-journey" href="/blog/founder-journey">Founder’s Journey</a></div></div></div><div class="current-post-cover mt-12 bg-white sm:mt-16 lg:mt-20"><div class="relative"><div class="absolute inset-0 h-1/3 bg-gray-50"></div><div class="mx-auto max-w-7xl px-4 sm:px-6 lg:px-8"><div class="relative mx-auto max-w-5xl"><div class="absolute -inset-2 rotate-180 opacity-30 blur-lg bg-conic-gradient" style="filter:blur(16px)"></div><div class="aspect-w-16 aspect-h-8 relative overflow-hidden rounded-lg bg-gray-100"><img class="Image-module_root__56rgX h-full w-full object-cover" src="/_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Ff3654e13-ce09-4a7e-b7c0-bfc436b9b26a%25252F36b0e1c2-ffcd-4052-bc6d-222b80403e42%25252FXnapper-2022-06-24-09.03.51.png&amp;width=3100" alt="" srcSet="/_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Ff3654e13-ce09-4a7e-b7c0-bfc436b9b26a%25252F36b0e1c2-ffcd-4052-bc6d-222b80403e42%25252FXnapper-2022-06-24-09.03.51.png&amp;width=280 280w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Ff3654e13-ce09-4a7e-b7c0-bfc436b9b26a%25252F36b0e1c2-ffcd-4052-bc6d-222b80403e42%25252FXnapper-2022-06-24-09.03.51.png&amp;width=560 560w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Ff3654e13-ce09-4a7e-b7c0-bfc436b9b26a%25252F36b0e1c2-ffcd-4052-bc6d-222b80403e42%25252FXnapper-2022-06-24-09.03.51.png&amp;width=840 840w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Ff3654e13-ce09-4a7e-b7c0-bfc436b9b26a%25252F36b0e1c2-ffcd-4052-bc6d-222b80403e42%25252FXnapper-2022-06-24-09.03.51.png&amp;width=1100 1100w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Ff3654e13-ce09-4a7e-b7c0-bfc436b9b26a%25252F36b0e1c2-ffcd-4052-bc6d-222b80403e42%25252FXnapper-2022-06-24-09.03.51.png&amp;width=1650 1650w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Ff3654e13-ce09-4a7e-b7c0-bfc436b9b26a%25252F36b0e1c2-ffcd-4052-bc6d-222b80403e42%25252FXnapper-2022-06-24-09.03.51.png&amp;width=2100 2100w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Ff3654e13-ce09-4a7e-b7c0-bfc436b9b26a%25252F36b0e1c2-ffcd-4052-bc6d-222b80403e42%25252FXnapper-2022-06-24-09.03.51.png&amp;width=2500 2500w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Ff3654e13-ce09-4a7e-b7c0-bfc436b9b26a%25252F36b0e1c2-ffcd-4052-bc6d-222b80403e42%25252FXnapper-2022-06-24-09.03.51.png&amp;width=3100 3100w" sizes="(max-width: 560px) 280px, (max-width: 1120px) 560px, (max-width: 1680px) 840px, (max-width: 2200px) 1100px, (max-width: 3300px) 1650px, (max-width: 4200px) 2100px, (max-width: 5000px) 2500px, (max-width: 6200px) 3100px"/></div></div></div></div></div></section><section class="bg-white py-12 sm:py-16 lg:py-20"><div class="mx-auto max-w-7xl px-4 sm:px-6 lg:px-8"><div class="grid grid-cols-1 items-start gap-y-12 gap-x-16 lg:grid-cols-12"><div class="lg:sticky lg:top-28 lg:col-span-3"><ul class="mt-8 flex space-x-3"><li><button type="button" class="inline-flex h-11 w-11 items-center justify-center rounded-lg border border-gray-200 bg-white text-gray-500 hover:bg-gray-50 hover:text-gray-900" aria-label="Copy the Canonical link"><svg class="h-6 w-6" xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M13.828 10.172a4 4 0 00-5.656 0l-4 4a4 4 0 105.656 5.656l1.102-1.101m-.758-4.899a4 4 0 005.656 0l4-4a4 4 0 00-5.656-5.656l-1.1 1.1"></path></svg></button></li><li><a aria-label="Share on Twitter" target="_blank" rel="noopener" href="https://twitter.com/share?url=https://testimonial.to/blog/here-is-why-i-spent-35000-dollars-on-a-domain&amp;text=I%20Just%20Spent%20$35,000%20on%20a%20Domain.%20Here%20is%20Why!" class="inline-flex h-11 w-11 items-center justify-center rounded-lg border border-gray-200 bg-white text-gray-500 hover:bg-gray-50 hover:text-gray-900 umami--click--https-twitter-com-share?url=https-testimonial-to-blog-here-is-why-i-spent-35000-dollars-on-a-domain&amp;text=I%20Just%20Spent%20$35,000%20on%20a%20Domain-%20Here%20is%20Why!"><svg class="h-6 w-6" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="currentColor"><path d="M19.633 7.997c.013.175.013.349.013.523 0 5.325-4.053 11.461-11.46 11.461-2.282 0-4.402-.661-6.186-1.809.324.037.636.05.973.05a8.07 8.07 0 0 0 5.001-1.721 4.036 4.036 0 0 1-3.767-2.793c.249.037.499.062.761.062.361 0 .724-.05 1.061-.137a4.027 4.027 0 0 1-3.23-3.953v-.05c.537.299 1.16.486 1.82.511a4.022 4.022 0 0 1-1.796-3.354c0-.748.199-1.434.548-2.032a11.457 11.457 0 0 0 8.306 4.215c-.062-.3-.1-.611-.1-.923a4.026 4.026 0 0 1 4.028-4.028c1.16 0 2.207.486 2.943 1.272a7.957 7.957 0 0 0 2.556-.973 4.02 4.02 0 0 1-1.771 2.22 8.073 8.073 0 0 0 2.319-.624 8.645 8.645 0 0 1-2.019 2.083z"></path></svg></a></li><li><a aria-label="Share on Facebook" target="_blank" rel="noopener" href="https://www.facebook.com/sharer/sharer.php?u=https://testimonial.to/blog/here-is-why-i-spent-35000-dollars-on-a-domain" class="inline-flex h-11 w-11 items-center justify-center rounded-lg border border-gray-200 bg-white text-gray-500 hover:bg-gray-50 hover:text-gray-900 umami--click--https-www-facebook-com-sharer-sharer-php?u=https-testimonial-to-blog-here-is-why-i-spent-35000-dollars-on-a-domain"><svg class="h-6 w-6" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="currentColor"><path d="M12.001 2.002c-5.522 0-9.999 4.477-9.999 9.999 0 4.99 3.656 9.126 8.437 9.879v-6.988h-2.54v-2.891h2.54V9.798c0-2.508 1.493-3.891 3.776-3.891 1.094 0 2.24.195 2.24.195v2.459h-1.264c-1.24 0-1.628.772-1.628 1.563v1.875h2.771l-.443 2.891h-2.328v6.988C18.344 21.129 22 16.992 22 12.001c0-5.522-4.477-9.999-9.999-9.999z"></path></svg></a></li><li><a aria-label="Share on LinkedIn" target="_blank" rel="noopener" href="https://www.linkedin.com/share?url=https://testimonial.to/blog/here-is-why-i-spent-35000-dollars-on-a-domain" class="inline-flex h-11 w-11 items-center justify-center rounded-lg border border-gray-200 bg-white text-gray-500 hover:bg-gray-50 hover:text-gray-900 umami--click--https-www-linkedin-com-share?url=https-testimonial-to-blog-here-is-why-i-spent-35000-dollars-on-a-domain"><svg class="h-6 w-6" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="currentColor"><path d="M20 3H4a1 1 0 0 0-1 1v16a1 1 0 0 0 1 1h16a1 1 0 0 0 1-1V4a1 1 0 0 0-1-1zM8.339 18.337H5.667v-8.59h2.672v8.59zM7.003 8.574a1.548 1.548 0 1 1 0-3.096 1.548 1.548 0 0 1 0 3.096zm11.335 9.763h-2.669V14.16c0-.996-.018-2.277-1.388-2.277-1.39 0-1.601 1.086-1.601 2.207v4.248h-2.667v-8.59h2.56v1.174h.037c.355-.675 1.227-1.387 2.524-1.387 2.704 0 3.203 1.778 3.203 4.092v4.71z"></path></svg></a></li></ul></div><div class="lg:col-span-9"><div><main class="notion light-mode notion-page notion-block-f3654e13ce094a7eb7c0bfc436b9b26a"><div class="notion-viewport"></div><div class="notion-collection-page-properties"><div class="notion-collection-row"><div class="notion-collection-row-body"></div></div></div><div class="notion-text notion-block-64a9c3d30c0e492abc54c8104005bd8a">I just spent $35,000 on a domain <a target="_blank" rel="noopener" href="http://testimonial.io" class="link notion-link umami--click--http-testimonial-io">testimonial.io</a> 🤦‍♂️</div><figure class="notion-asset-wrapper notion-asset-wrapper-image notion-block-d704750573c2483ca14f50147d77f8aa"><div style="position:relative;display:flex;justify-content:center;align-self:center;width:100%;max-width:100%;flex-direction:column;height:100%"><img class="Image-module_root__56rgX" src="/_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd7047505-73c2-483c-a14f-50147d77f8aa%25252F1937c755-a1ba-4e54-9fa3-6bf021f329ce%25252FScreen_Shot_2022-06-23_at_5.55.58_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D295b8a22d5fb8c384c702ebb6f03f5ceb70d83fcc60fa1c1064d72311cb579cd%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=3100" alt="notion image" style="object-fit:cover" height="100%" srcSet="/_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd7047505-73c2-483c-a14f-50147d77f8aa%25252F1937c755-a1ba-4e54-9fa3-6bf021f329ce%25252FScreen_Shot_2022-06-23_at_5.55.58_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D295b8a22d5fb8c384c702ebb6f03f5ceb70d83fcc60fa1c1064d72311cb579cd%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=280 280w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd7047505-73c2-483c-a14f-50147d77f8aa%25252F1937c755-a1ba-4e54-9fa3-6bf021f329ce%25252FScreen_Shot_2022-06-23_at_5.55.58_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D295b8a22d5fb8c384c702ebb6f03f5ceb70d83fcc60fa1c1064d72311cb579cd%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=560 560w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd7047505-73c2-483c-a14f-50147d77f8aa%25252F1937c755-a1ba-4e54-9fa3-6bf021f329ce%25252FScreen_Shot_2022-06-23_at_5.55.58_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D295b8a22d5fb8c384c702ebb6f03f5ceb70d83fcc60fa1c1064d72311cb579cd%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=840 840w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd7047505-73c2-483c-a14f-50147d77f8aa%25252F1937c755-a1ba-4e54-9fa3-6bf021f329ce%25252FScreen_Shot_2022-06-23_at_5.55.58_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D295b8a22d5fb8c384c702ebb6f03f5ceb70d83fcc60fa1c1064d72311cb579cd%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=1100 1100w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd7047505-73c2-483c-a14f-50147d77f8aa%25252F1937c755-a1ba-4e54-9fa3-6bf021f329ce%25252FScreen_Shot_2022-06-23_at_5.55.58_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D295b8a22d5fb8c384c702ebb6f03f5ceb70d83fcc60fa1c1064d72311cb579cd%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=1650 1650w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd7047505-73c2-483c-a14f-50147d77f8aa%25252F1937c755-a1ba-4e54-9fa3-6bf021f329ce%25252FScreen_Shot_2022-06-23_at_5.55.58_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D295b8a22d5fb8c384c702ebb6f03f5ceb70d83fcc60fa1c1064d72311cb579cd%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=2100 2100w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd7047505-73c2-483c-a14f-50147d77f8aa%25252F1937c755-a1ba-4e54-9fa3-6bf021f329ce%25252FScreen_Shot_2022-06-23_at_5.55.58_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D295b8a22d5fb8c384c702ebb6f03f5ceb70d83fcc60fa1c1064d72311cb579cd%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=2500 2500w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd7047505-73c2-483c-a14f-50147d77f8aa%25252F1937c755-a1ba-4e54-9fa3-6bf021f329ce%25252FScreen_Shot_2022-06-23_at_5.55.58_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D295b8a22d5fb8c384c702ebb6f03f5ceb70d83fcc60fa1c1064d72311cb579cd%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=3100 3100w" sizes="(max-width: 560px) 280px, (max-width: 1120px) 560px, (max-width: 1680px) 840px, (max-width: 2200px) 1100px, (max-width: 3300px) 1650px, (max-width: 4200px) 2100px, (max-width: 5000px) 2500px, (max-width: 6200px) 3100px"/></div></figure><div class="notion-text notion-block-096a3a018eea4bde9b59b4f5996381c8">The original listing price is $52,799. But luckily, after some negotiation, we were able to make the deal at $35,000 🤝</div><div class="notion-blank notion-block-b3f7d2e312cb4066a600ae584163ab0d"> </div><figure class="notion-asset-wrapper notion-asset-wrapper-image notion-block-09cf3ce315ad4add9516eecb2c771c01"><div style="position:relative;display:flex;justify-content:center;align-self:center;width:100%;max-width:100%;flex-direction:column;height:100%"><img class="Image-module_root__56rgX" src="/_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F09cf3ce3-15ad-4add-9516-eecb2c771c01%25252F528a3991-9313-4372-bde0-c6595f1191e9%25252FScreen_Shot_2022-06-23_at_5.52.44_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D919a9f67f54645315755060e976e00092cf6c5880c3565472da54847b32fa556%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=3100" alt="notion image" style="object-fit:cover" height="100%" srcSet="/_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F09cf3ce3-15ad-4add-9516-eecb2c771c01%25252F528a3991-9313-4372-bde0-c6595f1191e9%25252FScreen_Shot_2022-06-23_at_5.52.44_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D919a9f67f54645315755060e976e00092cf6c5880c3565472da54847b32fa556%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=280 280w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F09cf3ce3-15ad-4add-9516-eecb2c771c01%25252F528a3991-9313-4372-bde0-c6595f1191e9%25252FScreen_Shot_2022-06-23_at_5.52.44_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D919a9f67f54645315755060e976e00092cf6c5880c3565472da54847b32fa556%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=560 560w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F09cf3ce3-15ad-4add-9516-eecb2c771c01%25252F528a3991-9313-4372-bde0-c6595f1191e9%25252FScreen_Shot_2022-06-23_at_5.52.44_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D919a9f67f54645315755060e976e00092cf6c5880c3565472da54847b32fa556%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=840 840w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F09cf3ce3-15ad-4add-9516-eecb2c771c01%25252F528a3991-9313-4372-bde0-c6595f1191e9%25252FScreen_Shot_2022-06-23_at_5.52.44_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D919a9f67f54645315755060e976e00092cf6c5880c3565472da54847b32fa556%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=1100 1100w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F09cf3ce3-15ad-4add-9516-eecb2c771c01%25252F528a3991-9313-4372-bde0-c6595f1191e9%25252FScreen_Shot_2022-06-23_at_5.52.44_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D919a9f67f54645315755060e976e00092cf6c5880c3565472da54847b32fa556%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=1650 1650w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F09cf3ce3-15ad-4add-9516-eecb2c771c01%25252F528a3991-9313-4372-bde0-c6595f1191e9%25252FScreen_Shot_2022-06-23_at_5.52.44_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D919a9f67f54645315755060e976e00092cf6c5880c3565472da54847b32fa556%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=2100 2100w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F09cf3ce3-15ad-4add-9516-eecb2c771c01%25252F528a3991-9313-4372-bde0-c6595f1191e9%25252FScreen_Shot_2022-06-23_at_5.52.44_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D919a9f67f54645315755060e976e00092cf6c5880c3565472da54847b32fa556%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=2500 2500w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F09cf3ce3-15ad-4add-9516-eecb2c771c01%25252F528a3991-9313-4372-bde0-c6595f1191e9%25252FScreen_Shot_2022-06-23_at_5.52.44_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D919a9f67f54645315755060e976e00092cf6c5880c3565472da54847b32fa556%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=3100 3100w" sizes="(max-width: 560px) 280px, (max-width: 1120px) 560px, (max-width: 1680px) 840px, (max-width: 2200px) 1100px, (max-width: 3300px) 1650px, (max-width: 4200px) 2100px, (max-width: 5000px) 2500px, (max-width: 6200px) 3100px"/></div></figure><div class="notion-blank notion-block-8487450b3ab149628f3632811f2ed287"> </div><div class="notion-text notion-block-dfe3f63da5444a6fa7b04edaa6a61dde">A little background of me, I&#x27;m Damon, and I am the founder of <a class="notion-link page-link umami--click---create-here-is-why-i-spent-35000-dollars-on-a-domain-afd50376bcd84f1c8c14b657a20c3422" href="/create/here-is-why-i-spent-35000-dollars-on-a-domain/afd50376bcd84f1c8c14b657a20c3422">Testimonial</a>, a platform that helps businesses collect, manage and distribute testimonials in a single place. Our website domain is <a href="http://testimonial.to" class="link notion-link umami--click--http-testimonial-to">testimonial.to</a>.</div><div class="notion-blank notion-block-3b6c44328f5b4fd58bfafa1278625800"> </div><div class="notion-text notion-block-9f380b16d00b4613ac99c674f679e0a0">Why do I need another domain with the .io TLD? Why do I think it’s worth $35,000?</div><div class="notion-blank notion-block-59846f74f7604b34a8f03aa8d2718639"> </div><div class="notion-text notion-block-2bfb65d8aed64b918b775cd82926d01f">It&#x27;s all due to Joe&#x27;s Twitter thread, where he mentioned several products that he previously used to develop the MVP (Minimal Viable Product).</div><div class="notion-blank notion-block-a882ad412cd14af099c7ae72f7bdc3b6"> </div><figure class="notion-asset-wrapper notion-asset-wrapper-tweet notion-block-1b0910e96296455fa857b31db28c7e61"><div style="position:relative;display:flex;justify-content:center;align-self:center;width:100%;max-width:100%;flex-direction:column"><div style="max-width:420px;width:100%;margin-left:auto;margin-right:auto"><div></div></div></div></figure><div class="notion-blank notion-block-8b0ec40d6dd64b619d9221d4ac311b2c"> </div><div class="notion-text notion-block-5412061768994a9fb38d475c24afa5ee">Testimonial is flattered to be mentioned alongside some well-known companies such as Wix, Webflow, and Zapier.</div><div class="notion-blank notion-block-eb3b069e757d4a41abed9f016e8ac0be"> </div><figure class="notion-asset-wrapper notion-asset-wrapper-image notion-block-2b9c00e12eca477095763e6646a02867"><div style="position:relative;display:flex;justify-content:center;align-self:center;width:100%;max-width:100%;flex-direction:column;height:100%"><img class="Image-module_root__56rgX" src="/_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2b9c00e1-2eca-4770-9576-3e6646a02867%25252Fbed93173-9e6a-4816-83c0-d0569feebfcb%25252FUntitled_design_%2525252864%25252529.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dbdd076b7fec4ef8e6199707a296858f6aa1eabbe14ed96e9e066a2b83a72fa46%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=3100" alt="notion image" style="object-fit:cover" height="100%" srcSet="/_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2b9c00e1-2eca-4770-9576-3e6646a02867%25252Fbed93173-9e6a-4816-83c0-d0569feebfcb%25252FUntitled_design_%2525252864%25252529.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dbdd076b7fec4ef8e6199707a296858f6aa1eabbe14ed96e9e066a2b83a72fa46%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=280 280w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2b9c00e1-2eca-4770-9576-3e6646a02867%25252Fbed93173-9e6a-4816-83c0-d0569feebfcb%25252FUntitled_design_%2525252864%25252529.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dbdd076b7fec4ef8e6199707a296858f6aa1eabbe14ed96e9e066a2b83a72fa46%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=560 560w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2b9c00e1-2eca-4770-9576-3e6646a02867%25252Fbed93173-9e6a-4816-83c0-d0569feebfcb%25252FUntitled_design_%2525252864%25252529.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dbdd076b7fec4ef8e6199707a296858f6aa1eabbe14ed96e9e066a2b83a72fa46%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=840 840w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2b9c00e1-2eca-4770-9576-3e6646a02867%25252Fbed93173-9e6a-4816-83c0-d0569feebfcb%25252FUntitled_design_%2525252864%25252529.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dbdd076b7fec4ef8e6199707a296858f6aa1eabbe14ed96e9e066a2b83a72fa46%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=1100 1100w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2b9c00e1-2eca-4770-9576-3e6646a02867%25252Fbed93173-9e6a-4816-83c0-d0569feebfcb%25252FUntitled_design_%2525252864%25252529.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dbdd076b7fec4ef8e6199707a296858f6aa1eabbe14ed96e9e066a2b83a72fa46%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=1650 1650w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2b9c00e1-2eca-4770-9576-3e6646a02867%25252Fbed93173-9e6a-4816-83c0-d0569feebfcb%25252FUntitled_design_%2525252864%25252529.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dbdd076b7fec4ef8e6199707a296858f6aa1eabbe14ed96e9e066a2b83a72fa46%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=2100 2100w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2b9c00e1-2eca-4770-9576-3e6646a02867%25252Fbed93173-9e6a-4816-83c0-d0569feebfcb%25252FUntitled_design_%2525252864%25252529.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dbdd076b7fec4ef8e6199707a296858f6aa1eabbe14ed96e9e066a2b83a72fa46%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=2500 2500w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2b9c00e1-2eca-4770-9576-3e6646a02867%25252Fbed93173-9e6a-4816-83c0-d0569feebfcb%25252FUntitled_design_%2525252864%25252529.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dbdd076b7fec4ef8e6199707a296858f6aa1eabbe14ed96e9e066a2b83a72fa46%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=3100 3100w" sizes="(max-width: 560px) 280px, (max-width: 1120px) 560px, (max-width: 1680px) 840px, (max-width: 2200px) 1100px, (max-width: 3300px) 1650px, (max-width: 4200px) 2100px, (max-width: 5000px) 2500px, (max-width: 6200px) 3100px"/></div></figure><div class="notion-blank notion-block-23a0b84f2eeb430f8d2418c0ca8bc545"> </div><div class="notion-text notion-block-8718d1cd8f0c421288204abf7a503617">The tweet that mentioned Testimonial got 132 likes, more than 82 likes that Webflow got. The whole thread amassed over 1600+ retweets, and 7800+ likes. <b>IT&#x27;S A VIRAL THREAD! 🔥</b></div><div class="notion-blank notion-block-eaa73d2cb8564f0999f1dfd05124bd53"> </div><div class="notion-text notion-block-2f5efcbe2a254aac9b86ba36214f0ebc">But...</div><div class="notion-blank notion-block-c796f65fe679469789f72d9320a14d74"> </div><div class="notion-text notion-block-32c79db9e24c4832a897c7d8c0435c4b">Joe misspelled our domain. Instead of testimonial.to, Joe spelled testimonial.io 😭 I didn&#x27;t get any visitors benefit! According to our traffic analytics, March 1st is just a plain day.</div><div class="notion-blank notion-block-8aca5748f1a44802a245a065d1703d2a"> </div><figure class="notion-asset-wrapper notion-asset-wrapper-image notion-block-d52b405f65534d938f13399d219f76ba"><div style="position:relative;display:flex;justify-content:center;align-self:center;width:100%;max-width:100%;flex-direction:column;height:100%"><img class="Image-module_root__56rgX" src="/_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd52b405f-6553-4d93-8f13-399d219f76ba%25252Fd69b15b8-3020-4f14-9cea-e6c7d69ea071%25252FScreen_Shot_2022-06-23_at_11.13.18_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D67dbe36dee3a6b635e30cbda1043d8108861ef4ed316f503c1dad6da5bf78ffe%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=3100" alt="notion image" style="object-fit:cover" height="100%" srcSet="/_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd52b405f-6553-4d93-8f13-399d219f76ba%25252Fd69b15b8-3020-4f14-9cea-e6c7d69ea071%25252FScreen_Shot_2022-06-23_at_11.13.18_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D67dbe36dee3a6b635e30cbda1043d8108861ef4ed316f503c1dad6da5bf78ffe%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=280 280w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd52b405f-6553-4d93-8f13-399d219f76ba%25252Fd69b15b8-3020-4f14-9cea-e6c7d69ea071%25252FScreen_Shot_2022-06-23_at_11.13.18_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D67dbe36dee3a6b635e30cbda1043d8108861ef4ed316f503c1dad6da5bf78ffe%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=560 560w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd52b405f-6553-4d93-8f13-399d219f76ba%25252Fd69b15b8-3020-4f14-9cea-e6c7d69ea071%25252FScreen_Shot_2022-06-23_at_11.13.18_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D67dbe36dee3a6b635e30cbda1043d8108861ef4ed316f503c1dad6da5bf78ffe%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=840 840w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd52b405f-6553-4d93-8f13-399d219f76ba%25252Fd69b15b8-3020-4f14-9cea-e6c7d69ea071%25252FScreen_Shot_2022-06-23_at_11.13.18_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D67dbe36dee3a6b635e30cbda1043d8108861ef4ed316f503c1dad6da5bf78ffe%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=1100 1100w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd52b405f-6553-4d93-8f13-399d219f76ba%25252Fd69b15b8-3020-4f14-9cea-e6c7d69ea071%25252FScreen_Shot_2022-06-23_at_11.13.18_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D67dbe36dee3a6b635e30cbda1043d8108861ef4ed316f503c1dad6da5bf78ffe%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=1650 1650w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd52b405f-6553-4d93-8f13-399d219f76ba%25252Fd69b15b8-3020-4f14-9cea-e6c7d69ea071%25252FScreen_Shot_2022-06-23_at_11.13.18_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D67dbe36dee3a6b635e30cbda1043d8108861ef4ed316f503c1dad6da5bf78ffe%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=2100 2100w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd52b405f-6553-4d93-8f13-399d219f76ba%25252Fd69b15b8-3020-4f14-9cea-e6c7d69ea071%25252FScreen_Shot_2022-06-23_at_11.13.18_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D67dbe36dee3a6b635e30cbda1043d8108861ef4ed316f503c1dad6da5bf78ffe%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=2500 2500w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fd52b405f-6553-4d93-8f13-399d219f76ba%25252Fd69b15b8-3020-4f14-9cea-e6c7d69ea071%25252FScreen_Shot_2022-06-23_at_11.13.18_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253D67dbe36dee3a6b635e30cbda1043d8108861ef4ed316f503c1dad6da5bf78ffe%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=3100 3100w" sizes="(max-width: 560px) 280px, (max-width: 1120px) 560px, (max-width: 1680px) 840px, (max-width: 2200px) 1100px, (max-width: 3300px) 1650px, (max-width: 4200px) 2100px, (max-width: 5000px) 2500px, (max-width: 6200px) 3100px"/></div></figure><div class="notion-blank notion-block-b737ddde0e904ed1a37abb7da24862dd"> </div><div class="notion-text notion-block-8638907494b84e94b03bbd57a70f0f97">It bugged me for a quite while. I thought to myself, &quot;what if I own the domain testimonial.io? Will Joe&#x27;s thread help me get new customers? How many new MRR can this thread contribute to my business?&quot;</div><div class="notion-blank notion-block-fd877eb6173f40c2a0fddc54d2185922"> </div><div class="notion-text notion-block-ebdd94b7d63d42fe88e3904402f71e95">I totally missed it. But I don&#x27;t want to miss it again. As a result, I decided to purchase the .io TLD domain.</div><div class="notion-blank notion-block-00f07471224441d6ba55ba6936fdd1d3"> </div><div class="notion-text notion-block-131b92a5853f45eaa0e223ee3c4042d7">It is the most expensive domain I ever bought, and $35,000 is a loooooot to me considering I’m bootstrapping my business, but I still think it is very much worth it. I’ll do some math to explain it!</div><div class="notion-blank notion-block-9464988fb07e46de8f0d1a2615ef4068"> </div><div class="notion-text notion-block-f9186a480db84ebd93af007c715f725a">In SaaS, a company&#x27;s valuation is largely determined by its ARR (Annual Recurring Revenue), growth rate, and other factors. As per <a target="_blank" rel="noopener" href="https://www.saas-capital.com/blog-posts/2022-private-saas-company-valuations/" class="link notion-link umami--click--https-www-saas-capital-com-blog-posts-2022-private-saas-company-valuations-">SaaS Capital&#x27;s report</a>, in 2022, the median private company would be valued at 7.2x ARR. The multiples can be ranging from 2X to 16X.</div><div class="notion-blank notion-block-c2c682af7d0f4123b3595125cc41844f"> </div><figure class="notion-asset-wrapper notion-asset-wrapper-image notion-block-2876b277d89649feb80ea6aa5b78636b"><div style="position:relative;display:flex;justify-content:center;align-self:center;width:100%;max-width:100%;flex-direction:column;height:100%"><img class="Image-module_root__56rgX" src="/_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2876b277-d896-49fe-b80e-a6aa5b78636b%25252F9fd6a636-ab91-4512-a9df-fb4e05be6d58%25252F2022-Private-SaaS-Company-Valuation-Multiples.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253De3684a75729c9e9e390e9af092cda19dc2b2875e94e61428d2564aba2f73ae4b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=3100" alt="The image is from SaaS Capital’s 2022 Private SaaS Company Valuations" style="object-fit:cover" height="100%" srcSet="/_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2876b277-d896-49fe-b80e-a6aa5b78636b%25252F9fd6a636-ab91-4512-a9df-fb4e05be6d58%25252F2022-Private-SaaS-Company-Valuation-Multiples.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253De3684a75729c9e9e390e9af092cda19dc2b2875e94e61428d2564aba2f73ae4b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=280 280w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2876b277-d896-49fe-b80e-a6aa5b78636b%25252F9fd6a636-ab91-4512-a9df-fb4e05be6d58%25252F2022-Private-SaaS-Company-Valuation-Multiples.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253De3684a75729c9e9e390e9af092cda19dc2b2875e94e61428d2564aba2f73ae4b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=560 560w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2876b277-d896-49fe-b80e-a6aa5b78636b%25252F9fd6a636-ab91-4512-a9df-fb4e05be6d58%25252F2022-Private-SaaS-Company-Valuation-Multiples.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253De3684a75729c9e9e390e9af092cda19dc2b2875e94e61428d2564aba2f73ae4b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=840 840w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2876b277-d896-49fe-b80e-a6aa5b78636b%25252F9fd6a636-ab91-4512-a9df-fb4e05be6d58%25252F2022-Private-SaaS-Company-Valuation-Multiples.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253De3684a75729c9e9e390e9af092cda19dc2b2875e94e61428d2564aba2f73ae4b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=1100 1100w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2876b277-d896-49fe-b80e-a6aa5b78636b%25252F9fd6a636-ab91-4512-a9df-fb4e05be6d58%25252F2022-Private-SaaS-Company-Valuation-Multiples.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253De3684a75729c9e9e390e9af092cda19dc2b2875e94e61428d2564aba2f73ae4b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=1650 1650w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2876b277-d896-49fe-b80e-a6aa5b78636b%25252F9fd6a636-ab91-4512-a9df-fb4e05be6d58%25252F2022-Private-SaaS-Company-Valuation-Multiples.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253De3684a75729c9e9e390e9af092cda19dc2b2875e94e61428d2564aba2f73ae4b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=2100 2100w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2876b277-d896-49fe-b80e-a6aa5b78636b%25252F9fd6a636-ab91-4512-a9df-fb4e05be6d58%25252F2022-Private-SaaS-Company-Valuation-Multiples.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253De3684a75729c9e9e390e9af092cda19dc2b2875e94e61428d2564aba2f73ae4b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=2500 2500w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2F2876b277-d896-49fe-b80e-a6aa5b78636b%25252F9fd6a636-ab91-4512-a9df-fb4e05be6d58%25252F2022-Private-SaaS-Company-Valuation-Multiples.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253De3684a75729c9e9e390e9af092cda19dc2b2875e94e61428d2564aba2f73ae4b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=3100 3100w" sizes="(max-width: 560px) 280px, (max-width: 1120px) 560px, (max-width: 1680px) 840px, (max-width: 2200px) 1100px, (max-width: 3300px) 1650px, (max-width: 4200px) 2100px, (max-width: 5000px) 2500px, (max-width: 6200px) 3100px"/><figcaption class="notion-asset-caption">The image is from SaaS Capital’s <a target="_blank" rel="noopener" href="https://www.saas-capital.com/blog-posts/2022-private-saas-company-valuations/" class="link notion-link umami--click--https-www-saas-capital-com-blog-posts-2022-private-saas-company-valuations-">2022 Private SaaS Company Valuations</a></figcaption></div></figure><div class="notion-blank notion-block-8b5a6c6f0acf4d38a2f2325e57dd87b4"> </div><div class="notion-text notion-block-a55c2e1e480d48b2a3b4eec5a8764690">Testimonial is growing fast, so assume its valuation is 10X of its ARR. Now back to doing our math! To justify the $35,000 domain cost, I need to add another $35,000 worth of value to my business. To get a $35,000 new worth of value, I need to gain $3,500 ($35,000/10) new ARR, which also means I only need to get 6 new customers ($600/year * 6 = $3,600 ARR).</div><div class="notion-blank notion-block-f304ba34d1ba492fad79c08b98fa63de"> </div><figure class="notion-asset-wrapper notion-asset-wrapper-image notion-block-48f357e7c944486f92760391d7d8a6df"><div style="position:relative;display:flex;justify-content:center;align-self:center;width:100%;max-width:100%;flex-direction:column"><img class="Image-module_root__56rgX" src="/_feather/api/image?src=https%3A%2F%2Fwww.notion.so%2Fimage%2Fhttps%3A%25252F%25252Fmedia.giphy.com%25252Fmedia%25252FYqL8CjKdlWFCEOk6WV%25252Fgiphy-downsized-large.gif%3Ftable%3Dblock%26id%3D48f357e7-c944-486f-9276-0391d7d8a6df%26cache%3Dv2&amp;width=3100" alt="notion image" style="object-fit:cover" srcSet="/_feather/api/image?src=https%3A%2F%2Fwww.notion.so%2Fimage%2Fhttps%3A%25252F%25252Fmedia.giphy.com%25252Fmedia%25252FYqL8CjKdlWFCEOk6WV%25252Fgiphy-downsized-large.gif%3Ftable%3Dblock%26id%3D48f357e7-c944-486f-9276-0391d7d8a6df%26cache%3Dv2&amp;width=280 280w, /_feather/api/image?src=https%3A%2F%2Fwww.notion.so%2Fimage%2Fhttps%3A%25252F%25252Fmedia.giphy.com%25252Fmedia%25252FYqL8CjKdlWFCEOk6WV%25252Fgiphy-downsized-large.gif%3Ftable%3Dblock%26id%3D48f357e7-c944-486f-9276-0391d7d8a6df%26cache%3Dv2&amp;width=560 560w, /_feather/api/image?src=https%3A%2F%2Fwww.notion.so%2Fimage%2Fhttps%3A%25252F%25252Fmedia.giphy.com%25252Fmedia%25252FYqL8CjKdlWFCEOk6WV%25252Fgiphy-downsized-large.gif%3Ftable%3Dblock%26id%3D48f357e7-c944-486f-9276-0391d7d8a6df%26cache%3Dv2&amp;width=840 840w, /_feather/api/image?src=https%3A%2F%2Fwww.notion.so%2Fimage%2Fhttps%3A%25252F%25252Fmedia.giphy.com%25252Fmedia%25252FYqL8CjKdlWFCEOk6WV%25252Fgiphy-downsized-large.gif%3Ftable%3Dblock%26id%3D48f357e7-c944-486f-9276-0391d7d8a6df%26cache%3Dv2&amp;width=1100 1100w, /_feather/api/image?src=https%3A%2F%2Fwww.notion.so%2Fimage%2Fhttps%3A%25252F%25252Fmedia.giphy.com%25252Fmedia%25252FYqL8CjKdlWFCEOk6WV%25252Fgiphy-downsized-large.gif%3Ftable%3Dblock%26id%3D48f357e7-c944-486f-9276-0391d7d8a6df%26cache%3Dv2&amp;width=1650 1650w, /_feather/api/image?src=https%3A%2F%2Fwww.notion.so%2Fimage%2Fhttps%3A%25252F%25252Fmedia.giphy.com%25252Fmedia%25252FYqL8CjKdlWFCEOk6WV%25252Fgiphy-downsized-large.gif%3Ftable%3Dblock%26id%3D48f357e7-c944-486f-9276-0391d7d8a6df%26cache%3Dv2&amp;width=2100 2100w, /_feather/api/image?src=https%3A%2F%2Fwww.notion.so%2Fimage%2Fhttps%3A%25252F%25252Fmedia.giphy.com%25252Fmedia%25252FYqL8CjKdlWFCEOk6WV%25252Fgiphy-downsized-large.gif%3Ftable%3Dblock%26id%3D48f357e7-c944-486f-9276-0391d7d8a6df%26cache%3Dv2&amp;width=2500 2500w, /_feather/api/image?src=https%3A%2F%2Fwww.notion.so%2Fimage%2Fhttps%3A%25252F%25252Fmedia.giphy.com%25252Fmedia%25252FYqL8CjKdlWFCEOk6WV%25252Fgiphy-downsized-large.gif%3Ftable%3Dblock%26id%3D48f357e7-c944-486f-9276-0391d7d8a6df%26cache%3Dv2&amp;width=3100 3100w" sizes="(max-width: 560px) 280px, (max-width: 1120px) 560px, (max-width: 1680px) 840px, (max-width: 2200px) 1100px, (max-width: 3300px) 1650px, (max-width: 4200px) 2100px, (max-width: 5000px) 2500px, (max-width: 6200px) 3100px"/></div></figure><div class="notion-blank notion-block-e495297413f64b7a86540e54574f91a0"> </div><div class="notion-text notion-block-38e1aa7d09a5404a9bae6483bc8cf2f8">Joe&#x27;s followers are mostly entrepreneurs or those who work in the tech sector. They are my target users too. If I had <a target="_blank" rel="noopener" href="http://testimonial.io" class="link notion-link umami--click--http-testimonial-io">testimonial.io</a> and everything was in order, Joe&#x27;s viral thread might provide me with 6 new customers immediately. But I&#x27;ll never know if that were the case because the world can’t be reset.</div><div class="notion-blank notion-block-ebf6abdf15ca4d3e91f35f80b268976d"> </div><div class="notion-text notion-block-bcfe73c08cd94cecb24e77be087a299e">To be honest, I&#x27;ve seen people misspell my domain many times in the past. Even my existing paying customers mistyped my domain to <a target="_blank" rel="noopener" href="http://testimonial.io" class="link notion-link umami--click--http-testimonial-io">testimonial.io</a>.</div><div class="notion-blank notion-block-4f00d1cb5e2c4c84b6770796b4363de5"> </div><figure class="notion-asset-wrapper notion-asset-wrapper-image notion-block-e3f6d08b0aa742eea51959aee47a708e"><div style="position:relative;display:flex;justify-content:center;align-self:center;width:100%;max-width:100%;flex-direction:column;height:100%"><img class="Image-module_root__56rgX" src="/_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fe3f6d08b-0aa7-42ee-a519-59aee47a708e%25252F76009467-0974-4cdb-9ca3-c3fd63c5663b%25252FScreen_Shot_2022-06-23_at_11.30.13_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dca9fcb964e04b5805a4ffe2fa350863258c946e4fa334a84b956a44e1ad5fb3b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=3100" alt="notion image" style="object-fit:cover" height="100%" srcSet="/_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fe3f6d08b-0aa7-42ee-a519-59aee47a708e%25252F76009467-0974-4cdb-9ca3-c3fd63c5663b%25252FScreen_Shot_2022-06-23_at_11.30.13_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dca9fcb964e04b5805a4ffe2fa350863258c946e4fa334a84b956a44e1ad5fb3b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=280 280w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fe3f6d08b-0aa7-42ee-a519-59aee47a708e%25252F76009467-0974-4cdb-9ca3-c3fd63c5663b%25252FScreen_Shot_2022-06-23_at_11.30.13_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dca9fcb964e04b5805a4ffe2fa350863258c946e4fa334a84b956a44e1ad5fb3b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=560 560w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fe3f6d08b-0aa7-42ee-a519-59aee47a708e%25252F76009467-0974-4cdb-9ca3-c3fd63c5663b%25252FScreen_Shot_2022-06-23_at_11.30.13_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dca9fcb964e04b5805a4ffe2fa350863258c946e4fa334a84b956a44e1ad5fb3b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=840 840w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fe3f6d08b-0aa7-42ee-a519-59aee47a708e%25252F76009467-0974-4cdb-9ca3-c3fd63c5663b%25252FScreen_Shot_2022-06-23_at_11.30.13_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dca9fcb964e04b5805a4ffe2fa350863258c946e4fa334a84b956a44e1ad5fb3b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=1100 1100w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fe3f6d08b-0aa7-42ee-a519-59aee47a708e%25252F76009467-0974-4cdb-9ca3-c3fd63c5663b%25252FScreen_Shot_2022-06-23_at_11.30.13_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dca9fcb964e04b5805a4ffe2fa350863258c946e4fa334a84b956a44e1ad5fb3b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=1650 1650w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fe3f6d08b-0aa7-42ee-a519-59aee47a708e%25252F76009467-0974-4cdb-9ca3-c3fd63c5663b%25252FScreen_Shot_2022-06-23_at_11.30.13_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dca9fcb964e04b5805a4ffe2fa350863258c946e4fa334a84b956a44e1ad5fb3b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=2100 2100w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fe3f6d08b-0aa7-42ee-a519-59aee47a708e%25252F76009467-0974-4cdb-9ca3-c3fd63c5663b%25252FScreen_Shot_2022-06-23_at_11.30.13_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dca9fcb964e04b5805a4ffe2fa350863258c946e4fa334a84b956a44e1ad5fb3b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=2500 2500w, /_feather/api/image?src=https%3A%2F%2Fusenotioncms.com%2Fproxy%2Fblock%2Fe3f6d08b-0aa7-42ee-a519-59aee47a708e%25252F76009467-0974-4cdb-9ca3-c3fd63c5663b%25252FScreen_Shot_2022-06-23_at_11.30.13_PM.png%25253FX-Amz-Algorithm%25253DAWS4-HMAC-SHA256%252526X-Amz-Content-Sha256%25253DUNSIGNED-PAYLOAD%252526X-Amz-Credential%25253DAKIAT73L2G45EIPT3X45%2525252F20220627%2525252Fus-west-2%2525252Fs3%2525252Faws4_request%252526X-Amz-Date%25253D20220627T044115Z%252526X-Amz-Expires%25253D86400%252526X-Amz-Signature%25253Dca9fcb964e04b5805a4ffe2fa350863258c946e4fa334a84b956a44e1ad5fb3b%252526X-Amz-SignedHeaders%25253Dhost%252526x-id%25253DGetObject&amp;width=3100 3100w" sizes="(max-width: 560px) 280px, (max-width: 1120px) 560px, (max-width: 1680px) 840px, (max-width: 2200px) 1100px, (max-width: 3300px) 1650px, (max-width: 4200px) 2100px, (max-width: 5000px) 2500px, (max-width: 6200px) 3100px"/></div></figure><div class="notion-blank notion-block-796968781b1e44139fa2987688ebdb89"> </div><div class="notion-text notion-block-cee56233c3704af39545000312934bd1">Luckily, I&#x27;ve been bootstrapping Testimonial for the last 1.5 years, and I finally had enough money to purchase the .io TLD so that something like this doesn&#x27;t happen again.</div><div class="notion-blank notion-block-a180783306064f77b44fcd7df8ab0818"> </div><div class="notion-text notion-block-2451c3268d754c92831fdfcfeb8ed3f8">If I don&#x27;t buy the .io domain now, I will continue to lose more traffic in the future when the typo happens again. I might not get as lucky next time to have someone with a huge Twitter following mention mistakenly mentions <a target="_blank" rel="noopener" href="http://testimonial.io" class="link notion-link umami--click--http-testimonial-io">testimonial.io</a>.</div><div class="notion-blank notion-block-73d562f25c834316b6d466cb551d27a3"> </div><div class="notion-text notion-block-e69e5aa88a8540b1b9da425328db6887">As<a class="notion-link page-link umami--click---create-here-is-why-i-spent-35000-dollars-on-a-domain-afd50376bcd84f1c8c14b657a20c3422" href="/create/here-is-why-i-spent-35000-dollars-on-a-domain/afd50376bcd84f1c8c14b657a20c3422"> </a><a href="https://testimonial.to" class="link notion-link umami--click--https-testimonial-to">testimonial.to</a> is getting more and more popular, the price for .io domain will ride the wave and only go up. The sooner I buy it, the better deal I will have!</div><div class="notion-blank notion-block-fcfdcccd573b46a9bb6d46d694e18415"> </div><div class="notion-text notion-block-a37b92792cb149dd943ae3b5815a5164">Lastly, the .io TLD is definitely more popular compared to the .to TLD. Some people may not even know there exists the .to TLD. The .io TLD is seen as being modern, tech-savvy and trustworthy! In terms of domain investing, it’s a good investment to have a one-word .io domain!</div><div class="notion-blank notion-block-772773adf5894671970d174be8a9d32d"> </div><div class="notion-text notion-block-4a8517f81d2a4140a5c926c7dfa30286">I&#x27;m quite happy with my decision, and I hope this story provides some context behind my actions. Now I&#x27;m waiting for another viral tweet, and I won&#x27;t care if someone misspells or not, they can use any of these below: 😅</div><div class="notion-blank notion-block-ddaf734861bd4b529e8f7d1241b7c340"> </div><ul class="notion-list notion-list-disc notion-block-146f54e1e3474c69a75815b97e4a6bd5"><li><a href="http://testimonial.to" class="link notion-link umami--click--http-testimonial-to">testimonial.to</a></li></ul><ul class="notion-list notion-list-disc notion-block-f0f429a233bf4b8cb961094a58d90508"><li><a target="_blank" rel="noopener" href="http://testimonial.io" class="link notion-link umami--click--http-testimonial-io">testimonial.io</a></li></ul><ul class="notion-list notion-list-disc notion-block-7b7d0f7c34e04dda8b4842245848a02a"><li><a target="_blank" rel="noopener" href="http://testimonials.to" class="link notion-link umami--click--http-testimonials-to">testimonials.to</a></li></ul><ul class="notion-list notion-list-disc notion-block-a99dff29482e4d19baf76cd3db14f014"><li><a target="_blank" rel="noopener" href="http://testimonial.app" class="link notion-link umami--click--http-testimonial-app">testimonial.app</a></li></ul><ul class="notion-list notion-list-disc notion-block-b7b02577f94d4b7c925df4c65fbdf9ea"><li><a target="_blank" rel="noopener" href="http://testimoni.al" class="link notion-link umami--click--http-testimoni-al">testimoni.al</a></li></ul><div class="notion-blank notion-block-617896a610194897a56407cb13e3b120"> </div><div class="notion-text notion-block-23b0bc3040224fd98dbc87aba9012f55">If you&#x27;ve made it this far, thank you for reading! 🙂. I also tweet a lot about my startup&#x27;s progress on Twitter at <a target="_blank" rel="noopener" href="https://twitter.com/damengchen" class="link notion-link umami--click--https-twitter-com-damengchen">@damengchen</a>. Follow me if you are interested 🙌</div><div class="notion-blank notion-block-4487b2eb2f3a497098d55c71a5687aea"> </div></main></div></div></div></div></section><main class="notion light-mode notion-page notion-full-width notion-block-7703ad57070b48009e63b502fb68ccb3"><div class="notion-viewport"></div><figure class="notion-asset-wrapper notion-asset-wrapper-embed notion-asset-wrapper-full notion-block-fa22bd0a917b4efb8767c42e8cd340d3"><div style="position:relative;display:flex;justify-content:center;align-self:center;width:100vw;max-width:100%;flex-direction:column;height:643px"><iframe class="notion-asset-object-fit" src="https://damechen.github.io/testimonial-blog-cta/" title="iframe embed" frameBorder="0" allowfullscreen="" loading="lazy" scrolling="auto"></iframe></div></figure><div class="notion-blank notion-block-921639c7591b438986a1bde8bb450f8b"> </div></main></main><footer class="footer relative bg-white py-12 sm:pt-16 lg:pt-20"><div class="mx-auto max-w-7xl px-4 sm:px-6 lg:px-8"><a class="footer-logo inline-flex w-auto items-center justify-center rounded-md focus:outline-none focus:ring-2 focus:ring-gray-900 focus:ring-offset-8 umami--click--blog-" href="/blog/"><img class="mr-1 h-8 w-auto" src="https://imagedelivery.net/hQTLE0NTlcNyb_tOYFnnyA/41ca1223-0ef0-4e08-7458-244fcbb37100/tiny" alt="Testimonial"/><span class="text-2xl font-bold tracking-tight text-gray-900">Testimonial</span></a><ul class="footer-dropdown-links mt-8 grid grid-cols-2 gap-y-16 gap-x-16 sm:grid-cols-3 lg:grid-cols-4"><li class="footer-dropdown-cdfe986c-e39a-4c7a-b32f-2ff34013b79a"><h6 class="text-sm font-bold uppercase tracking-widest text-gray-900">Products</h6><ul class="mt-5 space-y-3"><li id="footer-link-7b5ea9c4-645f-48f8-8100-68fcf5eb6468"><a href="https://testimonial.to/wall-of-love" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-wall-of-love">Our Wall of Love</a></li><li id="footer-link-a3485c54-d446-499c-a288-4bb7b6171369"><a href="https://testimonial.to/testimonial" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-testimonial">Leave us a testimonial</a></li><li id="footer-link-c1e1b8eb-abb1-4c76-96c8-bf7a1fbe717c"><a href="https://testimonial.to/pricing" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-pricing">Pricing</a></li><li id="footer-link-a64543ce-629d-498b-9d13-e285603f925d"><a href="https://testimonial.to/features" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-features">Features</a></li><li id="footer-link-0687437c-5c8e-4702-b99f-e2db2e4d87eb"><a href="https://testimonial.to/integrations" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-integrations">Integrations</a></li><li id="footer-link-db1a224b-2cb8-447b-bf88-007683b9b6f1"><a target="_blank" rel="noopener" href="https://help.testimonial.to/" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-help-testimonial-to-">Help center<svg class="external-link-icon ml-2 h-5 w-5" viewBox="0 0 24 24" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 1.25H9.96644C8.59472 1.25 7.51929 1.24999 6.65494 1.32061C5.77479 1.39252 5.04769 1.54138 4.38955 1.87671C3.30762 2.42798 2.42798 3.30762 1.87671 4.38955C1.54138 5.04769 1.39252 5.77479 1.32061 6.65494C1.24999 7.51929 1.25 8.59472 1.25 9.96644V10V14V14.0336C1.25 15.4053 1.24999 16.4807 1.32061 17.3451C1.39252 18.2252 1.54138 18.9523 1.87671 19.6104C2.42798 20.6924 3.30762 21.572 4.38955 22.1233C5.04769 22.4586 5.77479 22.6075 6.65494 22.6794C7.51927 22.75 8.59469 22.75 9.96637 22.75H9.96642H10H14H14.0336H14.0336C15.4053 22.75 16.4807 22.75 17.3451 22.6794C18.2252 22.6075 18.9523 22.4586 19.6104 22.1233C20.6924 21.572 21.572 20.6924 22.1233 19.6104C22.4586 18.9523 22.6075 18.2252 22.6794 17.3451C22.75 16.4807 22.75 15.4053 22.75 14.0336V14.0336V14V10V9.96642V9.96637C22.75 8.59469 22.75 7.51927 22.6794 6.65494C22.6075 5.77479 22.4586 5.04769 22.1233 4.38955C21.572 3.30762 20.6924 2.42798 19.6104 1.87671C18.9523 1.54138 18.2252 1.39252 17.3451 1.32061C16.4807 1.24999 15.4053 1.25 14.0336 1.25H14H10ZM5.07054 3.21322C5.48197 3.00359 5.9897 2.87996 6.77708 2.81563C7.57322 2.75058 8.58749 2.75 10 2.75H14C15.4125 2.75 16.4268 2.75058 17.2229 2.81563C18.0103 2.87996 18.518 3.00359 18.9295 3.21322C19.7291 3.62068 20.3793 4.27085 20.7868 5.07054C20.9964 5.48197 21.12 5.9897 21.1844 6.77708C21.2494 7.57322 21.25 8.58749 21.25 10V14C21.25 15.4125 21.2494 16.4268 21.1844 17.2229C21.12 18.0103 20.9964 18.518 20.7868 18.9295C20.3793 19.7291 19.7291 20.3793 18.9295 20.7868C18.518 20.9964 18.0103 21.12 17.2229 21.1844C16.4268 21.2494 15.4125 21.25 14 21.25H10C8.58749 21.25 7.57322 21.2494 6.77708 21.1844C5.9897 21.12 5.48197 20.9964 5.07054 20.7868C4.27085 20.3793 3.62068 19.7291 3.21322 18.9295C3.00359 18.518 2.87996 18.0103 2.81563 17.2229C2.75058 16.4268 2.75 15.4125 2.75 14V10C2.75 8.58749 2.75058 7.57322 2.81563 6.77708C2.87996 5.9897 3.00359 5.48197 3.21322 5.07054C3.62068 4.27085 4.27085 3.62068 5.07054 3.21322ZM10 7.25C9.58579 7.25 9.25 7.58579 9.25 8C9.25 8.41421 9.58579 8.75 10 8.75H14.1893L7.46967 15.4697C7.17678 15.7626 7.17678 16.2374 7.46967 16.5303C7.76256 16.8232 8.23744 16.8232 8.53033 16.5303L15.25 9.81066V14C15.25 14.4142 15.5858 14.75 16 14.75C16.4142 14.75 16.75 14.4142 16.75 14V8C16.75 7.58579 16.4142 7.25 16 7.25H10Z"></path></svg></a></li><li id="footer-link-443fd8f6-8091-496b-81d6-434b4aef77ad"><a target="_blank" rel="noopener" href="https://changelog.testimonial.to/" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-changelog-testimonial-to-">Changelog<svg class="external-link-icon ml-2 h-5 w-5" viewBox="0 0 24 24" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 1.25H9.96644C8.59472 1.25 7.51929 1.24999 6.65494 1.32061C5.77479 1.39252 5.04769 1.54138 4.38955 1.87671C3.30762 2.42798 2.42798 3.30762 1.87671 4.38955C1.54138 5.04769 1.39252 5.77479 1.32061 6.65494C1.24999 7.51929 1.25 8.59472 1.25 9.96644V10V14V14.0336C1.25 15.4053 1.24999 16.4807 1.32061 17.3451C1.39252 18.2252 1.54138 18.9523 1.87671 19.6104C2.42798 20.6924 3.30762 21.572 4.38955 22.1233C5.04769 22.4586 5.77479 22.6075 6.65494 22.6794C7.51927 22.75 8.59469 22.75 9.96637 22.75H9.96642H10H14H14.0336H14.0336C15.4053 22.75 16.4807 22.75 17.3451 22.6794C18.2252 22.6075 18.9523 22.4586 19.6104 22.1233C20.6924 21.572 21.572 20.6924 22.1233 19.6104C22.4586 18.9523 22.6075 18.2252 22.6794 17.3451C22.75 16.4807 22.75 15.4053 22.75 14.0336V14.0336V14V10V9.96642V9.96637C22.75 8.59469 22.75 7.51927 22.6794 6.65494C22.6075 5.77479 22.4586 5.04769 22.1233 4.38955C21.572 3.30762 20.6924 2.42798 19.6104 1.87671C18.9523 1.54138 18.2252 1.39252 17.3451 1.32061C16.4807 1.24999 15.4053 1.25 14.0336 1.25H14H10ZM5.07054 3.21322C5.48197 3.00359 5.9897 2.87996 6.77708 2.81563C7.57322 2.75058 8.58749 2.75 10 2.75H14C15.4125 2.75 16.4268 2.75058 17.2229 2.81563C18.0103 2.87996 18.518 3.00359 18.9295 3.21322C19.7291 3.62068 20.3793 4.27085 20.7868 5.07054C20.9964 5.48197 21.12 5.9897 21.1844 6.77708C21.2494 7.57322 21.25 8.58749 21.25 10V14C21.25 15.4125 21.2494 16.4268 21.1844 17.2229C21.12 18.0103 20.9964 18.518 20.7868 18.9295C20.3793 19.7291 19.7291 20.3793 18.9295 20.7868C18.518 20.9964 18.0103 21.12 17.2229 21.1844C16.4268 21.2494 15.4125 21.25 14 21.25H10C8.58749 21.25 7.57322 21.2494 6.77708 21.1844C5.9897 21.12 5.48197 20.9964 5.07054 20.7868C4.27085 20.3793 3.62068 19.7291 3.21322 18.9295C3.00359 18.518 2.87996 18.0103 2.81563 17.2229C2.75058 16.4268 2.75 15.4125 2.75 14V10C2.75 8.58749 2.75058 7.57322 2.81563 6.77708C2.87996 5.9897 3.00359 5.48197 3.21322 5.07054C3.62068 4.27085 4.27085 3.62068 5.07054 3.21322ZM10 7.25C9.58579 7.25 9.25 7.58579 9.25 8C9.25 8.41421 9.58579 8.75 10 8.75H14.1893L7.46967 15.4697C7.17678 15.7626 7.17678 16.2374 7.46967 16.5303C7.76256 16.8232 8.23744 16.8232 8.53033 16.5303L15.25 9.81066V14C15.25 14.4142 15.5858 14.75 16 14.75C16.4142 14.75 16.75 14.4142 16.75 14V8C16.75 7.58579 16.4142 7.25 16 7.25H10Z"></path></svg></a></li><li id="footer-link-d04a8a56-e8b2-4976-af4d-0ff09e3bb440"><a target="_blank" rel="noopener" href="https://status.testimonial.to/" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-status-testimonial-to-">Status page<svg class="external-link-icon ml-2 h-5 w-5" viewBox="0 0 24 24" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 1.25H9.96644C8.59472 1.25 7.51929 1.24999 6.65494 1.32061C5.77479 1.39252 5.04769 1.54138 4.38955 1.87671C3.30762 2.42798 2.42798 3.30762 1.87671 4.38955C1.54138 5.04769 1.39252 5.77479 1.32061 6.65494C1.24999 7.51929 1.25 8.59472 1.25 9.96644V10V14V14.0336C1.25 15.4053 1.24999 16.4807 1.32061 17.3451C1.39252 18.2252 1.54138 18.9523 1.87671 19.6104C2.42798 20.6924 3.30762 21.572 4.38955 22.1233C5.04769 22.4586 5.77479 22.6075 6.65494 22.6794C7.51927 22.75 8.59469 22.75 9.96637 22.75H9.96642H10H14H14.0336H14.0336C15.4053 22.75 16.4807 22.75 17.3451 22.6794C18.2252 22.6075 18.9523 22.4586 19.6104 22.1233C20.6924 21.572 21.572 20.6924 22.1233 19.6104C22.4586 18.9523 22.6075 18.2252 22.6794 17.3451C22.75 16.4807 22.75 15.4053 22.75 14.0336V14.0336V14V10V9.96642V9.96637C22.75 8.59469 22.75 7.51927 22.6794 6.65494C22.6075 5.77479 22.4586 5.04769 22.1233 4.38955C21.572 3.30762 20.6924 2.42798 19.6104 1.87671C18.9523 1.54138 18.2252 1.39252 17.3451 1.32061C16.4807 1.24999 15.4053 1.25 14.0336 1.25H14H10ZM5.07054 3.21322C5.48197 3.00359 5.9897 2.87996 6.77708 2.81563C7.57322 2.75058 8.58749 2.75 10 2.75H14C15.4125 2.75 16.4268 2.75058 17.2229 2.81563C18.0103 2.87996 18.518 3.00359 18.9295 3.21322C19.7291 3.62068 20.3793 4.27085 20.7868 5.07054C20.9964 5.48197 21.12 5.9897 21.1844 6.77708C21.2494 7.57322 21.25 8.58749 21.25 10V14C21.25 15.4125 21.2494 16.4268 21.1844 17.2229C21.12 18.0103 20.9964 18.518 20.7868 18.9295C20.3793 19.7291 19.7291 20.3793 18.9295 20.7868C18.518 20.9964 18.0103 21.12 17.2229 21.1844C16.4268 21.2494 15.4125 21.25 14 21.25H10C8.58749 21.25 7.57322 21.2494 6.77708 21.1844C5.9897 21.12 5.48197 20.9964 5.07054 20.7868C4.27085 20.3793 3.62068 19.7291 3.21322 18.9295C3.00359 18.518 2.87996 18.0103 2.81563 17.2229C2.75058 16.4268 2.75 15.4125 2.75 14V10C2.75 8.58749 2.75058 7.57322 2.81563 6.77708C2.87996 5.9897 3.00359 5.48197 3.21322 5.07054C3.62068 4.27085 4.27085 3.62068 5.07054 3.21322ZM10 7.25C9.58579 7.25 9.25 7.58579 9.25 8C9.25 8.41421 9.58579 8.75 10 8.75H14.1893L7.46967 15.4697C7.17678 15.7626 7.17678 16.2374 7.46967 16.5303C7.76256 16.8232 8.23744 16.8232 8.53033 16.5303L15.25 9.81066V14C15.25 14.4142 15.5858 14.75 16 14.75C16.4142 14.75 16.75 14.4142 16.75 14V8C16.75 7.58579 16.4142 7.25 16 7.25H10Z"></path></svg></a></li></ul></li><li class="footer-dropdown-9173bae0-c3c0-4a58-8d93-82d92cc51568"><h6 class="text-sm font-bold uppercase tracking-widest text-gray-900">Company</h6><ul class="mt-5 space-y-3"><li id="footer-link-bf74f136-d439-4be8-bb55-43fb1e8aa562"><a href="https://testimonial.to/blog" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-blog">Our blog</a></li><li id="footer-link-4a5f0f32-dcf6-4b0e-9e88-7ecdba2e4949"><a href="https://testimonial.to/affiliates" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-affiliates">Join affiliate program</a></li><li id="footer-link-bda060b6-1b49-4a16-9fca-27533934dbbd"><a target="_blank" rel="noopener" href="https://legal.testimonial.to/privacy" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-legal-testimonial-to-privacy">Privacy policy<svg class="external-link-icon ml-2 h-5 w-5" viewBox="0 0 24 24" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 1.25H9.96644C8.59472 1.25 7.51929 1.24999 6.65494 1.32061C5.77479 1.39252 5.04769 1.54138 4.38955 1.87671C3.30762 2.42798 2.42798 3.30762 1.87671 4.38955C1.54138 5.04769 1.39252 5.77479 1.32061 6.65494C1.24999 7.51929 1.25 8.59472 1.25 9.96644V10V14V14.0336C1.25 15.4053 1.24999 16.4807 1.32061 17.3451C1.39252 18.2252 1.54138 18.9523 1.87671 19.6104C2.42798 20.6924 3.30762 21.572 4.38955 22.1233C5.04769 22.4586 5.77479 22.6075 6.65494 22.6794C7.51927 22.75 8.59469 22.75 9.96637 22.75H9.96642H10H14H14.0336H14.0336C15.4053 22.75 16.4807 22.75 17.3451 22.6794C18.2252 22.6075 18.9523 22.4586 19.6104 22.1233C20.6924 21.572 21.572 20.6924 22.1233 19.6104C22.4586 18.9523 22.6075 18.2252 22.6794 17.3451C22.75 16.4807 22.75 15.4053 22.75 14.0336V14.0336V14V10V9.96642V9.96637C22.75 8.59469 22.75 7.51927 22.6794 6.65494C22.6075 5.77479 22.4586 5.04769 22.1233 4.38955C21.572 3.30762 20.6924 2.42798 19.6104 1.87671C18.9523 1.54138 18.2252 1.39252 17.3451 1.32061C16.4807 1.24999 15.4053 1.25 14.0336 1.25H14H10ZM5.07054 3.21322C5.48197 3.00359 5.9897 2.87996 6.77708 2.81563C7.57322 2.75058 8.58749 2.75 10 2.75H14C15.4125 2.75 16.4268 2.75058 17.2229 2.81563C18.0103 2.87996 18.518 3.00359 18.9295 3.21322C19.7291 3.62068 20.3793 4.27085 20.7868 5.07054C20.9964 5.48197 21.12 5.9897 21.1844 6.77708C21.2494 7.57322 21.25 8.58749 21.25 10V14C21.25 15.4125 21.2494 16.4268 21.1844 17.2229C21.12 18.0103 20.9964 18.518 20.7868 18.9295C20.3793 19.7291 19.7291 20.3793 18.9295 20.7868C18.518 20.9964 18.0103 21.12 17.2229 21.1844C16.4268 21.2494 15.4125 21.25 14 21.25H10C8.58749 21.25 7.57322 21.2494 6.77708 21.1844C5.9897 21.12 5.48197 20.9964 5.07054 20.7868C4.27085 20.3793 3.62068 19.7291 3.21322 18.9295C3.00359 18.518 2.87996 18.0103 2.81563 17.2229C2.75058 16.4268 2.75 15.4125 2.75 14V10C2.75 8.58749 2.75058 7.57322 2.81563 6.77708C2.87996 5.9897 3.00359 5.48197 3.21322 5.07054C3.62068 4.27085 4.27085 3.62068 5.07054 3.21322ZM10 7.25C9.58579 7.25 9.25 7.58579 9.25 8C9.25 8.41421 9.58579 8.75 10 8.75H14.1893L7.46967 15.4697C7.17678 15.7626 7.17678 16.2374 7.46967 16.5303C7.76256 16.8232 8.23744 16.8232 8.53033 16.5303L15.25 9.81066V14C15.25 14.4142 15.5858 14.75 16 14.75C16.4142 14.75 16.75 14.4142 16.75 14V8C16.75 7.58579 16.4142 7.25 16 7.25H10Z"></path></svg></a></li><li id="footer-link-210d7128-da99-4be0-bd59-31c453ebc6a6"><a target="_blank" rel="noopener" href="https://legal.testimonial.to/terms-of-service" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-legal-testimonial-to-terms-of-service">Terms of Service<svg class="external-link-icon ml-2 h-5 w-5" viewBox="0 0 24 24" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 1.25H9.96644C8.59472 1.25 7.51929 1.24999 6.65494 1.32061C5.77479 1.39252 5.04769 1.54138 4.38955 1.87671C3.30762 2.42798 2.42798 3.30762 1.87671 4.38955C1.54138 5.04769 1.39252 5.77479 1.32061 6.65494C1.24999 7.51929 1.25 8.59472 1.25 9.96644V10V14V14.0336C1.25 15.4053 1.24999 16.4807 1.32061 17.3451C1.39252 18.2252 1.54138 18.9523 1.87671 19.6104C2.42798 20.6924 3.30762 21.572 4.38955 22.1233C5.04769 22.4586 5.77479 22.6075 6.65494 22.6794C7.51927 22.75 8.59469 22.75 9.96637 22.75H9.96642H10H14H14.0336H14.0336C15.4053 22.75 16.4807 22.75 17.3451 22.6794C18.2252 22.6075 18.9523 22.4586 19.6104 22.1233C20.6924 21.572 21.572 20.6924 22.1233 19.6104C22.4586 18.9523 22.6075 18.2252 22.6794 17.3451C22.75 16.4807 22.75 15.4053 22.75 14.0336V14.0336V14V10V9.96642V9.96637C22.75 8.59469 22.75 7.51927 22.6794 6.65494C22.6075 5.77479 22.4586 5.04769 22.1233 4.38955C21.572 3.30762 20.6924 2.42798 19.6104 1.87671C18.9523 1.54138 18.2252 1.39252 17.3451 1.32061C16.4807 1.24999 15.4053 1.25 14.0336 1.25H14H10ZM5.07054 3.21322C5.48197 3.00359 5.9897 2.87996 6.77708 2.81563C7.57322 2.75058 8.58749 2.75 10 2.75H14C15.4125 2.75 16.4268 2.75058 17.2229 2.81563C18.0103 2.87996 18.518 3.00359 18.9295 3.21322C19.7291 3.62068 20.3793 4.27085 20.7868 5.07054C20.9964 5.48197 21.12 5.9897 21.1844 6.77708C21.2494 7.57322 21.25 8.58749 21.25 10V14C21.25 15.4125 21.2494 16.4268 21.1844 17.2229C21.12 18.0103 20.9964 18.518 20.7868 18.9295C20.3793 19.7291 19.7291 20.3793 18.9295 20.7868C18.518 20.9964 18.0103 21.12 17.2229 21.1844C16.4268 21.2494 15.4125 21.25 14 21.25H10C8.58749 21.25 7.57322 21.2494 6.77708 21.1844C5.9897 21.12 5.48197 20.9964 5.07054 20.7868C4.27085 20.3793 3.62068 19.7291 3.21322 18.9295C3.00359 18.518 2.87996 18.0103 2.81563 17.2229C2.75058 16.4268 2.75 15.4125 2.75 14V10C2.75 8.58749 2.75058 7.57322 2.81563 6.77708C2.87996 5.9897 3.00359 5.48197 3.21322 5.07054C3.62068 4.27085 4.27085 3.62068 5.07054 3.21322ZM10 7.25C9.58579 7.25 9.25 7.58579 9.25 8C9.25 8.41421 9.58579 8.75 10 8.75H14.1893L7.46967 15.4697C7.17678 15.7626 7.17678 16.2374 7.46967 16.5303C7.76256 16.8232 8.23744 16.8232 8.53033 16.5303L15.25 9.81066V14C15.25 14.4142 15.5858 14.75 16 14.75C16.4142 14.75 16.75 14.4142 16.75 14V8C16.75 7.58579 16.4142 7.25 16 7.25H10Z"></path></svg></a></li><li id="footer-link-e42a49c6-afbe-4d58-9e58-3ae400308135"><a target="_blank" rel="noopener" href="https://legal.testimonial.to/cookie-policy" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-legal-testimonial-to-cookie-policy">Cookie policy<svg class="external-link-icon ml-2 h-5 w-5" viewBox="0 0 24 24" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 1.25H9.96644C8.59472 1.25 7.51929 1.24999 6.65494 1.32061C5.77479 1.39252 5.04769 1.54138 4.38955 1.87671C3.30762 2.42798 2.42798 3.30762 1.87671 4.38955C1.54138 5.04769 1.39252 5.77479 1.32061 6.65494C1.24999 7.51929 1.25 8.59472 1.25 9.96644V10V14V14.0336C1.25 15.4053 1.24999 16.4807 1.32061 17.3451C1.39252 18.2252 1.54138 18.9523 1.87671 19.6104C2.42798 20.6924 3.30762 21.572 4.38955 22.1233C5.04769 22.4586 5.77479 22.6075 6.65494 22.6794C7.51927 22.75 8.59469 22.75 9.96637 22.75H9.96642H10H14H14.0336H14.0336C15.4053 22.75 16.4807 22.75 17.3451 22.6794C18.2252 22.6075 18.9523 22.4586 19.6104 22.1233C20.6924 21.572 21.572 20.6924 22.1233 19.6104C22.4586 18.9523 22.6075 18.2252 22.6794 17.3451C22.75 16.4807 22.75 15.4053 22.75 14.0336V14.0336V14V10V9.96642V9.96637C22.75 8.59469 22.75 7.51927 22.6794 6.65494C22.6075 5.77479 22.4586 5.04769 22.1233 4.38955C21.572 3.30762 20.6924 2.42798 19.6104 1.87671C18.9523 1.54138 18.2252 1.39252 17.3451 1.32061C16.4807 1.24999 15.4053 1.25 14.0336 1.25H14H10ZM5.07054 3.21322C5.48197 3.00359 5.9897 2.87996 6.77708 2.81563C7.57322 2.75058 8.58749 2.75 10 2.75H14C15.4125 2.75 16.4268 2.75058 17.2229 2.81563C18.0103 2.87996 18.518 3.00359 18.9295 3.21322C19.7291 3.62068 20.3793 4.27085 20.7868 5.07054C20.9964 5.48197 21.12 5.9897 21.1844 6.77708C21.2494 7.57322 21.25 8.58749 21.25 10V14C21.25 15.4125 21.2494 16.4268 21.1844 17.2229C21.12 18.0103 20.9964 18.518 20.7868 18.9295C20.3793 19.7291 19.7291 20.3793 18.9295 20.7868C18.518 20.9964 18.0103 21.12 17.2229 21.1844C16.4268 21.2494 15.4125 21.25 14 21.25H10C8.58749 21.25 7.57322 21.2494 6.77708 21.1844C5.9897 21.12 5.48197 20.9964 5.07054 20.7868C4.27085 20.3793 3.62068 19.7291 3.21322 18.9295C3.00359 18.518 2.87996 18.0103 2.81563 17.2229C2.75058 16.4268 2.75 15.4125 2.75 14V10C2.75 8.58749 2.75058 7.57322 2.81563 6.77708C2.87996 5.9897 3.00359 5.48197 3.21322 5.07054C3.62068 4.27085 4.27085 3.62068 5.07054 3.21322ZM10 7.25C9.58579 7.25 9.25 7.58579 9.25 8C9.25 8.41421 9.58579 8.75 10 8.75H14.1893L7.46967 15.4697C7.17678 15.7626 7.17678 16.2374 7.46967 16.5303C7.76256 16.8232 8.23744 16.8232 8.53033 16.5303L15.25 9.81066V14C15.25 14.4142 15.5858 14.75 16 14.75C16.4142 14.75 16.75 14.4142 16.75 14V8C16.75 7.58579 16.4142 7.25 16 7.25H10Z"></path></svg></a></li><li id="footer-link-82aa597a-e572-4318-9aaa-30d609b2e76d"><a target="_blank" rel="noopener" href="https://legal.testimonial.to/dpa" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-legal-testimonial-to-dpa">DPA (GDPR)<svg class="external-link-icon ml-2 h-5 w-5" viewBox="0 0 24 24" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 1.25H9.96644C8.59472 1.25 7.51929 1.24999 6.65494 1.32061C5.77479 1.39252 5.04769 1.54138 4.38955 1.87671C3.30762 2.42798 2.42798 3.30762 1.87671 4.38955C1.54138 5.04769 1.39252 5.77479 1.32061 6.65494C1.24999 7.51929 1.25 8.59472 1.25 9.96644V10V14V14.0336C1.25 15.4053 1.24999 16.4807 1.32061 17.3451C1.39252 18.2252 1.54138 18.9523 1.87671 19.6104C2.42798 20.6924 3.30762 21.572 4.38955 22.1233C5.04769 22.4586 5.77479 22.6075 6.65494 22.6794C7.51927 22.75 8.59469 22.75 9.96637 22.75H9.96642H10H14H14.0336H14.0336C15.4053 22.75 16.4807 22.75 17.3451 22.6794C18.2252 22.6075 18.9523 22.4586 19.6104 22.1233C20.6924 21.572 21.572 20.6924 22.1233 19.6104C22.4586 18.9523 22.6075 18.2252 22.6794 17.3451C22.75 16.4807 22.75 15.4053 22.75 14.0336V14.0336V14V10V9.96642V9.96637C22.75 8.59469 22.75 7.51927 22.6794 6.65494C22.6075 5.77479 22.4586 5.04769 22.1233 4.38955C21.572 3.30762 20.6924 2.42798 19.6104 1.87671C18.9523 1.54138 18.2252 1.39252 17.3451 1.32061C16.4807 1.24999 15.4053 1.25 14.0336 1.25H14H10ZM5.07054 3.21322C5.48197 3.00359 5.9897 2.87996 6.77708 2.81563C7.57322 2.75058 8.58749 2.75 10 2.75H14C15.4125 2.75 16.4268 2.75058 17.2229 2.81563C18.0103 2.87996 18.518 3.00359 18.9295 3.21322C19.7291 3.62068 20.3793 4.27085 20.7868 5.07054C20.9964 5.48197 21.12 5.9897 21.1844 6.77708C21.2494 7.57322 21.25 8.58749 21.25 10V14C21.25 15.4125 21.2494 16.4268 21.1844 17.2229C21.12 18.0103 20.9964 18.518 20.7868 18.9295C20.3793 19.7291 19.7291 20.3793 18.9295 20.7868C18.518 20.9964 18.0103 21.12 17.2229 21.1844C16.4268 21.2494 15.4125 21.25 14 21.25H10C8.58749 21.25 7.57322 21.2494 6.77708 21.1844C5.9897 21.12 5.48197 20.9964 5.07054 20.7868C4.27085 20.3793 3.62068 19.7291 3.21322 18.9295C3.00359 18.518 2.87996 18.0103 2.81563 17.2229C2.75058 16.4268 2.75 15.4125 2.75 14V10C2.75 8.58749 2.75058 7.57322 2.81563 6.77708C2.87996 5.9897 3.00359 5.48197 3.21322 5.07054C3.62068 4.27085 4.27085 3.62068 5.07054 3.21322ZM10 7.25C9.58579 7.25 9.25 7.58579 9.25 8C9.25 8.41421 9.58579 8.75 10 8.75H14.1893L7.46967 15.4697C7.17678 15.7626 7.17678 16.2374 7.46967 16.5303C7.76256 16.8232 8.23744 16.8232 8.53033 16.5303L15.25 9.81066V14C15.25 14.4142 15.5858 14.75 16 14.75C16.4142 14.75 16.75 14.4142 16.75 14V8C16.75 7.58579 16.4142 7.25 16 7.25H10Z"></path></svg></a></li></ul></li><li class="footer-dropdown-dc084ffb-e72c-4d72-80cd-f45054e9b3bf"><h6 class="text-sm font-bold uppercase tracking-widest text-gray-900">Customers</h6><ul class="mt-5 space-y-3"><li id="footer-link-68394c12-bc92-4ad8-8a8b-1c348b4a5596"><a href="https://testimonial.to/agency" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-agency">Agencies</a></li><li id="footer-link-4b0005b8-070a-4386-9419-6e7e7b58a090"><a href="https://testimonial.to/customers#b2b-companies" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-customers#b2b-companies">B2B companies</a></li><li id="footer-link-70f26766-8224-477d-8d68-0e3a5145f221"><a href="https://testimonial.to/customers#ecommerce-retail" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-customers#ecommerce-retail">eCommerce</a></li><li id="footer-link-08b3b543-c0bf-4df8-a95f-fcaab95bab90"><a href="https://testimonial.to/customers#consumer-apps" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-customers#consumer-apps">Consumer apps</a></li></ul></li><li class="footer-dropdown-f04250f6-ed12-4a11-8828-00c4e525ed3b"><h6 class="text-sm font-bold uppercase tracking-widest text-gray-900">Compare</h6><ul class="mt-5 space-y-3"><li id="footer-link-e17f29b3-fe40-469c-8ec0-e27cbb7b7471"><a href="https://testimonial.to/compare/videoask" class="inline-flex items-center rounded text-base transition-all duration-200 focus:outline-none focus:ring-2 focus:ring-offset-4 font-medium text-gray-500 hover:text-gray-900 focus:ring-gray-900 umami--click--https-testimonial-to-compare-videoask">VideoAsk</a></li></ul></li></ul><hr class="mt-8 border-gray-200"/><div class="mt-8 space-y-2 sm:flex sm:items-center sm:justify-between sm:space-y-0"><ul class="footer-links flex flex-wrap items-center justify-start space-x-5 sm:order-2 sm:justify-end"></ul><ul class="flex flex-wrap items-center justify-start space-x-3 sm:order-2 sm:justify-end"><li><a target="_blank" rel="noopener" href="https://twitter.com/testimonialto" class="inline-flex h-10 w-10 items-center justify-center rounded-full text-gray-900 transition-all duration-200 hover:bg-gray-100 focus:bg-gray-200 focus:outline-none focus:ring-2 focus:ring-gray-200 focus:ring-offset-2 umami--click--https-twitter-com-testimonialto"><span class="sr-only">Twitter</span><svg class="h-6 w-6" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="currentColor" aria-hidden="true"><path d="M19.633 7.997c.013.175.013.349.013.523 0 5.325-4.053 11.461-11.46 11.461-2.282 0-4.402-.661-6.186-1.809.324.037.636.05.973.05a8.07 8.07 0 0 0 5.001-1.721 4.036 4.036 0 0 1-3.767-2.793c.249.037.499.062.761.062.361 0 .724-.05 1.061-.137a4.027 4.027 0 0 1-3.23-3.953v-.05c.537.299 1.16.486 1.82.511a4.022 4.022 0 0 1-1.796-3.354c0-.748.199-1.434.548-2.032a11.457 11.457 0 0 0 8.306 4.215c-.062-.3-.1-.611-.1-.923a4.026 4.026 0 0 1 4.028-4.028c1.16 0 2.207.486 2.943 1.272a7.957 7.957 0 0 0 2.556-.973 4.02 4.02 0 0 1-1.771 2.22 8.073 8.073 0 0 0 2.319-.624 8.645 8.645 0 0 1-2.019 2.083z"></path></svg></a></li><li><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/testimonialto" class="inline-flex h-10 w-10 items-center justify-center rounded-full text-gray-900 transition-all duration-200 hover:bg-gray-100 focus:bg-gray-200 focus:outline-none focus:ring-2 focus:ring-gray-200 focus:ring-offset-2 umami--click--https-www-linkedin-com-company-testimonialto"><span class="sr-only">LinkedIn</span><svg class="h-6 w-6" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="currentColor" aria-hidden="true"><path d="M20 3H4a1 1 0 0 0-1 1v16a1 1 0 0 0 1 1h16a1 1 0 0 0 1-1V4a1 1 0 0 0-1-1zM8.339 18.337H5.667v-8.59h2.672v8.59zM7.003 8.574a1.548 1.548 0 1 1 0-3.096 1.548 1.548 0 0 1 0 3.096zm11.335 9.763h-2.669V14.16c0-.996-.018-2.277-1.388-2.277-1.39 0-1.601 1.086-1.601 2.207v4.248h-2.667v-8.59h2.56v1.174h.037c.355-.675 1.227-1.387 2.524-1.387 2.704 0 3.203 1.778 3.203 4.092v4.71z"></path></svg></a></li></ul><p class=" mt-8 text-sm font-normal text-gray-600 sm:order-1 sm:mt-0">© Testimonial 2022</p></div></div><a target="_blank" rel="noopener" href="https://feather.so/?utm_source=watermark" class="watermark flex justify-center umami--click--https-feather-so-?utm_source=watermark"><button type="button" class="group absolute bottom-2.5 z-20 flex items-center rounded-md bg-gray-900 px-2 py-1.5 text-xs font-bold text-white shadow-lg backdrop-blur-lg hover:bg-gray-700"><span>Published with</span> <svg width="199" height="246" viewBox="0 0 199 246" fill="none" xmlns="http://www.w3.org/2000/svg" class="mx-1 h-4 w-auto text-white"><path d="M197.87 5.29357C196.554 3.03987 194.227 1.56117 191.634 1.29619C106.585 -7.15776 57.7491 27.2392 30.7118 60.9435C29.6504 61.7491 28.8032 62.8097 28.2623 64.0334C15.5962 80.3498 6.09422 98.8904 0.234747 118.695C0.081652 119.306 0.0102082 119.949 0 120.581C0 121.631 0.387848 146.024 26.3946 184.633H26.4048C21.7098 201.857 18.4642 219.448 16.6987 237.213C16.3517 241.7 19.7095 245.626 24.2105 245.973H24.8535C29.1197 245.983 32.6817 242.71 33.0185 238.457C34.8046 221.937 37.9175 205.6 42.3368 189.589L111.302 165.818L111.292 165.808C112.598 165.369 113.772 164.594 114.69 163.575C148.299 126.465 196.299 17.2783 198.321 12.6497H198.331C199.352 10.2635 199.189 7.54074 197.872 5.29718L197.87 5.29357ZM149.481 76.8401C139.816 78.4105 130.049 79.2569 120.26 79.3895H118.525C114.013 79.3589 110.339 82.9893 110.309 87.4866C110.278 91.9941 113.901 95.6753 118.413 95.7058H120.229C126.884 95.6447 133.538 95.247 140.152 94.5025C129.915 114.49 117.78 133.448 103.92 151.122L48.0714 170.375C62.8194 125.444 91.4884 69.0595 146.459 36.5207C150.338 34.2161 151.614 29.2191 149.317 25.3442C147.01 21.469 141.999 20.184 138.121 22.4887C78.8414 57.6197 48.3055 116.583 32.6287 163.89C24.331 150.99 18.8093 136.51 16.4212 121.366C19.9218 109.169 25.0659 97.5032 31.6899 86.6837C32.7003 90.3652 33.8945 94.332 35.2927 98.3908C36.4256 101.695 39.5283 103.908 43.0188 103.908C43.9169 103.908 44.8151 103.755 45.6622 103.459C49.9283 101.991 52.1942 97.3609 50.7347 93.0981C48.0709 85.2051 45.8866 77.1589 44.2026 69.0109C67.4117 40.8033 108.318 12.7209 178.608 16.6551C172.739 29.5552 161.941 52.705 149.48 76.8428L149.481 76.8401ZM132.753 237.842C132.753 240.014 131.896 242.084 130.355 243.614C128.824 245.143 126.752 246 124.588 246H53.7866C49.2753 246 45.6216 242.349 45.6216 237.842C45.6216 233.345 49.2753 229.684 53.7866 229.684H124.617C129.118 229.704 132.752 233.355 132.752 237.842L132.753 237.842ZM169.364 237.842C169.364 240.014 168.507 242.084 166.976 243.614C165.445 245.143 163.363 246 161.199 246H152.411C147.9 246 144.246 242.349 144.246 237.842C144.246 233.345 147.9 229.684 152.411 229.684H161.199C163.363 229.684 165.445 230.55 166.976 232.08C168.507 233.61 169.364 235.68 169.364 237.842V237.842Z" fill="currentColor"></path></svg><span>feather</span></button></a></footer></div><script>(n=>{if(!window.history.state||!window.history.state.key){let a=Math.random().toString(32).slice(2);window.history.replaceState({key:a},"")}try{let r=JSON.parse(sessionStorage.getItem(n)||"{}")[window.history.state.key];typeof r=="number"&&window.scrollTo(0,r)}catch(a){console.error(a),sessionStorage.removeItem(n)}})("positions")</script><link rel="modulepreload" href="/_feather/build/_shared/chunk-EF2CUUDJ.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-6DTI47EN.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-PHOD7NUQ.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-QZFJ5KAF.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-K4LY4AUU.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-UNEWDAVQ.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-YNZG4AYQ.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-OUXFN4QA.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-EBU64GKF.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-CCGQG24S.js"/><link rel="modulepreload" href="/_feather/build/root-6BG5U3JD.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-Q2KCHM62.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-AS2AC47B.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-VXQ6VUHJ.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-D4CYQRHE.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-PGPJSXTS.js"/><link rel="modulepreload" href="/_feather/build/routes/__layout-CQ54MCKP.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-MMX6T4WM.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-YFEJGD2D.js"/><link rel="modulepreload" href="/_feather/build/_shared/chunk-BYKVQXZ6.js"/><link rel="modulepreload" href="/_feather/build/routes/__layout/$-NEN4HWUF.js"/><script>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</script><script src="/_feather/build/manifest-E11E27C3.js"></script><script type="module">import * as route0 from "/_feather/build/root-6BG5U3JD.js";
import * as route1 from "/_feather/build/routes/__layout-CQ54MCKP.js";
import * as route2 from "/_feather/build/routes/__layout/$-NEN4HWUF.js";
window.__remixRouteModules = {"root":route0,"routes/__layout":route1,"routes/__layout/$":route2};</script><script src="/_feather/build/entry.client-HNDEZVDM.js" type="module"></script><script async="" defer="" data-website-id="7a1fd789-369e-4401-b3b9-24a69beaecbb" data-host-url="https://stats.feather.so" src="/_feather/u.js"></script><div><style>
body {
font-family: 'Inter', sans-serif !important; 
}
.notion-collection-page-properties {display: none !important}
.external-link-icon {display: none !important;}
.notion-blank {
    line-height: 2px !important;
}
</style>

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=**Inter:wght@100;200;300;400;500;600;700;800;900**&display=swap" rel="stylesheet">

<script async defer src="https://scripts.simpleanalyticscdn.com/latest.js"></script>
<noscript><img src="https://queue.simpleanalyticscdn.com/noscript.gif" alt="" referrerpolicy="no-referrer-when-downgrade" /></noscript>
</div></body></html>